clock problems

Dan Neely

Member
Joined
Aug 5, 2002
Messages
952
Reaction score
0
Location
Johnstown, PA, USA
Country
llUnited States
I think the problem with the clock on the board is that it's set to CST while the board software is assuming that it's GMT. as I type this, I'm set to EST (gmt -5) in preferences. my clock says that it's 11:58pm, the clock on the board says that it's 5:51PM. The CST time is 10:58, and allowing for the difference between how my clock and the servers are set, subtracting 5 hours from it would give the erronious time that the board is reporting.
 

Dr Zaius

Chief Defender of the Faith
Staff member
Administrator
Moderator
Joined
May 1, 2001
Messages
8,900
Reaction score
516
Location
The Forbidden Zone
First name
Don
Country
llUnited States
It's weird. i looked into it once before and it's set to GMT +0. There still seems to be a problem though. I'll check it again tonight. :confused:
 

Dr Zaius

Chief Defender of the Faith
Staff member
Administrator
Moderator
Joined
May 1, 2001
Messages
8,900
Reaction score
516
Location
The Forbidden Zone
First name
Don
Country
llUnited States
There doesn't seem to be any option to use anything other than GMT. I reset the forum to use GMT -5:00 (EST), but it's still off. I don't know what else I can do.
 

Chuck?

Member
Joined
Aug 5, 2002
Messages
1,173
Reaction score
1
Location
On the Lookout
Country
llUnited States
Yes this has been confusing. Earlier I had to set my clock to GMT +1 (Germany?) in order for the forums to show the correct EST times. Now I've had to change my time to -4 GMT (Atlantic Time).

Also the times are now military rather than AM/PM.
 
Last edited:

Dr Zaius

Chief Defender of the Faith
Staff member
Administrator
Moderator
Joined
May 1, 2001
Messages
8,900
Reaction score
516
Location
The Forbidden Zone
First name
Don
Country
llUnited States
Do you guys prefer the 24hr format or the AM PM?
 
Top