OPFOR Challenge II: Round 1 begins!

Max Vonloben

Recruit
Joined
May 12, 2004
Messages
11
Reaction score
0
Location
Seattle, WA
Country
llUnited States
I think the problem has to do with the computer memory. I CTRL/ALT/DELETED everything except Explorer and Systray, and I got the Scenario to load. But I had a Memory Error pop up after about 5 minutes studying the scenario. This happened to me a couple of times. I'm going to send an e-mail to Col. Lunsford.

I've got 256RAM Memory on my machine and it's 450 mhz P II.
 
Last edited:

KG_Norad

Member
Joined
Apr 23, 2003
Messages
972
Reaction score
0
Location
United States
Country
llUnited States
Still no go

Any one else having any luck? I tried complete reinstall. Then added all patches including the latest supplement. Loaded Dons files correctly. Other scenarios that came with the game do load. Other scenarios that came with the game do load.
The map shows up, the UTM grid coordinates show when I move the cursor around but the cursor remains as an hour glass and the scenario does not finish loading. I do not get any error message. Turn, orders, view and graphics drop downs remain greyed out. Could this indeed be a memory issue? I know Don has a super computer. I even tried to reduce the resolution of the jpeg in photoshop to no avail.

Those of you who have been able to run this scenario could you please document your PC Specs on this thread.

Mine are:

WIN ME
800 PIII processor
Nvidia 128 MB vid card
382 RAM

COL. Lunsford please help! :cry:
 

cbelva

Member
Joined
Jan 25, 2004
Messages
208
Reaction score
0
Location
New Jersey, USA
Country
llUnited States
Compaq Presario Laptop
WIN XP Pro
2.66 GHz P4 processor
ATI Radeon 64 MB
512 RAM

NORAD, if you can't get this working by tomorrow, does that me you forfeit :D .

Sorry, I couldn't resist. I will be patient. CB
 

Ivan Rapkinov

Harpoon Forum Moderator
Joined
Sep 14, 2002
Messages
1,314
Reaction score
2
Location
Australia
Country
llAustralia
I've got the scn to load, but when I add too many TAIs/NAIs, the sim chokes.

seems to be a memory issue. I'm running DA on a

AMD 1.4GHz Athalon
Win 98se
256 RAM
Radeon 9200se

gonna swap out the 256 stick for some 512 I have in another comp, see if that helps the situation.
 

Gary

Member
Joined
Jan 26, 2003
Messages
362
Reaction score
0
Location
England
Country
ll
No problem with the scenario at all with me. I am running;

Windows XP Home
Pentium 3.06Ghz
512 meg Ram
Radeon 9200 video card


Gary
 

KG_Norad

Member
Joined
Apr 23, 2003
Messages
972
Reaction score
0
Location
United States
Country
llUnited States
I have emailed Jim to get his thoughts on this situation and to find out if there is anything we can do.

Damn this cheap eastern block equipment anyway! :mad:
 

Jim Lunsford

Decisive Action author
Joined
Sep 5, 2002
Messages
19
Reaction score
0
Location
USA
Country
llUnited States
Problems Loading "Baghdad Fumble" Scenario?

I understand some players have experieneced problems loading and/or playing the scenario. Please send me as detailed of description as possible (nature of problem, OS, computer specs, etc.) to jlunsford@kc.rr.com Unfortunately, I will be out of town and away from my computer until Friday, 18 Jun, but I will try to resolve the questions/problem ASAP.
 

John Osborne

Member
Joined
Sep 5, 2002
Messages
831
Reaction score
0
Location
Leavenworth, KS
Jim Lunsford said:
I understand some players have experieneced problems loading and/or playing the scenario. Please send me as detailed of description as possible (nature of problem, OS, computer specs, etc.) to jlunsford@kc.rr.com Unfortunately, I will be out of town and away from my computer until Friday, 18 Jun, but I will try to resolve the questions/problem ASAP.
Guys,

Due to the time frame before Jim can look at the issue. Should we postpone the tournment again until the issue is fix?

John
 

Dr Zaius

Chief Defender of the Faith
Joined
May 1, 2001
Messages
8,903
Reaction score
518
Location
The Forbidden Zone
First name
Don
Country
llUnited States
Okay (I'm at a hotel typing this), is everyone that is having a problem with the scenario equipped with a "marginal" PC? From what I am hearing, this seems like a problem for gamers who have a small amount of RAM. This issue never showed up during the testing of the scen, but the people who looked at it all had pretty good PCs I think.

For those who are able to play--do so. For those who are having a problem, we'll get this taken care of as soon as Jim gets back. We will extend the time frame for Round 1 if it comes to that, I doubt anyone will object much.

How many people are having problems? Three? Sorry this issue came up. It was unexpected, but it will not stop the tournament. hang in there and we'll come up with the solution.

As Jim stated above, everyone who is having a problem needs to send a detailed email to Jim explaining what is happening along with their system details.
 

Saber 12

Recruit
Joined
Sep 18, 2002
Messages
21
Reaction score
0
Location
USA
Country
llUnited States
I'm also having the same problem. I notified my chain of command, so my CO (NORAD) is tracking too. I think we need to push the tourney to the right until the problem can be addressed.
have verified that my versions/configuration is good.
LTC L, I'll send you requested info to troubleshoot.
P
 

KG_Norad

Member
Joined
Apr 23, 2003
Messages
972
Reaction score
0
Location
United States
Country
llUnited States
What component of a DA scene requires so much memory? Can you crop the map to show only the Operational Area?
 

Mompariglia

Member
Joined
Jul 27, 2003
Messages
92
Reaction score
0
Location
Bergamo, Italia
Country
llItaly
To John Osborne

John, I received an automatic email from your provider. It says that my address has been identified as spam. :nuts:
There's a link to request to be allowed in your senders list, but it doesn't work.
However, I received the scenario and I was waiting for your first turn. Has the tournament been postponed?
M
 

John Osborne

Member
Joined
Sep 5, 2002
Messages
831
Reaction score
0
Location
Leavenworth, KS
Mompariglia said:
John, I received an automatic email from your provider. It says that my address has been identified as spam. :nuts:
There's a link to request to be allowed in your senders list, but it doesn't work.
However, I received the scenario and I was waiting for your first turn. Has the tournament been postponed?
M
I just checked and your email address was added to the spam blocker so your email should get too me.

Well it seems that you and I are the only ones that will get the game started :D I will send today my first turn. I'm at work and can't get to my computer at home until tonight. Did you get the scenario to load and ready to play?

John
 

John Osborne

Member
Joined
Sep 5, 2002
Messages
831
Reaction score
0
Location
Leavenworth, KS
Start of BF scenario game

Well Marco,

I just sent to you my first turn setup for Blue Forces. I hope that I haven't forgoten anything on the setup :nuts:

Will keep players posted on the status of the game :D Hell, if I lose this first scenario, I'll be ready for the next one :p

John
 

John Osborne

Member
Joined
Sep 5, 2002
Messages
831
Reaction score
0
Location
Leavenworth, KS
Status on BF scenario

I got my first turn from Marco and it ran with no problems. Sent my turn back to Marco and the game is on :D I did everything correct except I forgot how to call in airstrikes :nuts: It came back to me real quick when I got hit by an Iraq airstrike :crosseye: I'm making sure that the AAR is saved so that I can use it on my AAR back to the players to see what I did right and what I did wrong.

John
 

KG_Norad

Member
Joined
Apr 23, 2003
Messages
972
Reaction score
0
Location
United States
Country
llUnited States
Jim has Contacted Me.

Hopefully I will be able to resolve my technical difficulties soon! :nuts:

I will keep you updated.

Anyone else still unable to play the scenario??
 
Last edited:

Hub

Member
Joined
Nov 19, 2002
Messages
414
Reaction score
0
Location
Canada
Country
llCanada
Gary Bezant and I are into T5 with no problems (well, related to the software, anyway!)

I really wish the god damned game had bump scrolling though...
 

John Osborne

Member
Joined
Sep 5, 2002
Messages
831
Reaction score
0
Location
Leavenworth, KS
Marco and I are at turn 5 as well. Jim got ahold of me and I told him about the issue about the aar files missing when you start the scenario. Marco is getting the same problem as well. He started his game and got the first file called 3.aar instead of 1.aar.

Also it seems that Marco has a problem getting his troops across the bridges. Its working fine for me. I had no problem getting my troops across the bridges.

Well keep you posted.

John
 
Top