Needing to upgrade my VASL

von Jager

Recruit
Joined
Sep 9, 2012
Messages
27
Reaction score
4
Location
Grayson Ga
Country
llUnited States
I need to upgrade my VASL from 6.6.2 but don't know if I need to re load the boards, extensions and overlays. do I or will the newer version overwrite the older one? I still have a few games in progress at 6.6.2 that I don't want affected.
 

Michael R

Minor Hero
Staff member
Moderator
Joined
Feb 4, 2003
Messages
4,151
Reaction score
3,234
Location
La Belle Province
First name
Michael
Country
llCanada
The different versions of VASL use the same boards folder. The only time VASL updates a board is when it finds a newer version on the internet. Usually that update is LOS corrections or other fixes.
 
Top