Maps have ran away

custardpie

Elder Member
Joined
Oct 18, 2008
Messages
6,375
Reaction score
620
Location
Nottingham
Country
llUnited Kingdom
Having the last problem fixed I have a couple of new issues.

When I try to load a saved log for a couple of games the loader cancels the request. This is only happening for a couple of scenarios, one geo with overlays and one Red Barr again with an overlay. Other scenarios with overlays work.

I tried reinstalling VASL and now have a much bigger issue my other games still load but the maps do not. I have checked the board directory and that is still correct. Any ideas why this is happening do I need to change the directory?

Thanks
Ian
 

DougRim

Forum Guru
Joined
Apr 23, 2012
Messages
2,011
Reaction score
2,338
Location
Ottawa
Country
llCanada
Revert back to vassal3.5.8 and delete all the bd files that won’t open.
 

Vinnie

See Dummies in the index
Joined
Feb 9, 2005
Messages
17,483
Reaction score
3,432
Location
Aberdeen , Scotland
Country
llUnited Kingdom
The move to the latest version has been problematical. I'm running 3.5.8 and 3.6.2 just now. The version conflict has been bad but I'm confident they will have it fixed soon.
 

Steve E7

Senior Member
Joined
Jan 25, 2007
Messages
674
Reaction score
301
Location
Wisconsin, USA
Country
llUnited States
I upgraded vassal to the latest version, and could not see the maps
As this thread suggested, rolled back to 3.5.8 and the boards were visible again.
VASL 6.6.2
 

Robin Reeve

The Swiss Moron
Staff member
Moderator
Joined
Jul 26, 2003
Messages
19,704
Reaction score
5,698
Location
St-Légier
First name
Robin
Country
llSwitzerland
VASL 6.6.3.1 solved that problem for me.
 

von Marwitz

Forum Guru
Joined
Nov 25, 2010
Messages
14,451
Reaction score
10,399
Location
Kraut Corner
Country
llUkraine
I upgraded vassal to the latest version, and could not see the maps
As this thread suggested, rolled back to 3.5.8 and the boards were visible again.
VASL 6.6.2
I think that VASL v6.6.3.1 was released to address this particular issue (that's where it got the .1 from).

von Marwitz
 

Elfego Baca

Member
Joined
Mar 3, 2018
Messages
63
Reaction score
37
Location
NJ
Country
llUnited States
Whew! After removing v6.6.3 and installing v6.6.3.1, I "found" my missing mapboards. TY!
 
Top