CS and XP - The How To Thread

PhilVet

Recruit
Joined
May 28, 2005
Messages
7
Reaction score
0
Location
Chicago, IL.
Country
llUnited States
West Front

I told you yesterday that I got all 3 games working. Today I installed the WF-106 patch and i ran into the same problem telling me to insert the correct CD. So if anyone has the EIF Disk 1 that's the 105 version, so no upgrade is needed.
 

CJMello

Member
Joined
Jul 26, 2005
Messages
150
Reaction score
0
Location
Raynham, Massachuset
Country
llUnited States
PhilVet said:
I told you yesterday that I got all 3 games working.
I know but that was a common problem back then and I just wanted to get the info out to others. Sorry for trying to help you. But it does sound now like one no longer works?
 

PhilVet

Recruit
Joined
May 28, 2005
Messages
7
Reaction score
0
Location
Chicago, IL.
Country
llUnited States
All games are working fine. I reinstalled EIF Disk 1 West Front Combat Pack and didn't use th WF-106 patch.
 

Jason Petho

Member
Joined
Aug 14, 2002
Messages
583
Reaction score
5
Location
Calgary, AB, Canada
Country
llCanada
CJMello said:
Thanks, haven't heard from him in awhile too. Saw him about 5 years ago when I was on a detail in his town.

I thought it was just you and him still playing the CS.
*laughs* Just him and I, that's hilairous. Still trying to do my bit in keeping the series 'alive.' There is still, surprisingly, a dedicated following for the Campaign Series here at WarfareHQ and The Blitz. The Blitzkrieg Wargame club ( http://www.theblitz.org ) has even released an expansion for EF2 called Project Blitzkrieg #1. Project Blitzkrieg #2 and #3 are also in the works - PB#2 for EF2 and PB#3 for WF.

Here's a link for a preview for PB#1:

http://www.theblitz.org/member_sites/project_blitz_sneak/index_1.php

Tis an oldie, but in my humble opinion, a classic in the turn based platoon level games. I'm truly thankful that Talonsoft, in their wisdom of old, decided to include the scenario/organization and map editors!

Hope you're doing well
Take care and good luck
Jason Petho
 

Jason Petho

Member
Joined
Aug 14, 2002
Messages
583
Reaction score
5
Location
Calgary, AB, Canada
Country
llCanada
PhilVet said:
All games are working fine. I reinstalled EIF Disk 1 West Front Combat Pack and didn't use th WF-106 patch.

Do NOT use the 1.06 patch, although it was released, it was retracted due to some issues.

Keep the 1.05 patch. You can find it at the Blitz in the download section if you need it. Possibly here as well, Ray?

Take care and good luck
Jason Petho
 

CJMello

Member
Joined
Jul 26, 2005
Messages
150
Reaction score
0
Location
Raynham, Massachuset
Country
llUnited States
Jason Petho said:
Do NOT use the 1.06 patch, although it was released, it was retracted due to some issues.Jason Petho
That just for WF or does that pertain to the SL 1.06 too? Saw that one on the Blitz too.

I also got in contact with Mike there.
 

Jason Petho

Member
Joined
Aug 14, 2002
Messages
583
Reaction score
5
Location
Calgary, AB, Canada
Country
llCanada
CJMello said:
That just for WF or does that pertain to the SL 1.06 too? Saw that one on the Blitz too.

I also got in contact with Mike there.
Yes, same with the SL 1.06 patch... it's around, but the playing standard is 1.05.

Glad you ran into Mike!!!

Hope you're well
Take care and good luck
Jason Petho
 

Dog 1

Member
Joined
Dec 12, 2002
Messages
48
Reaction score
0
Location
San Diego
Country
llUnited States
help!

I just installed Divided Ground on my new computer and the sounds for movement keep repeating. What should I do? :confused: :confused:
 

John Given

Member
Joined
Mar 16, 2005
Messages
359
Reaction score
0
Location
An IP in Kentucky
Country
llUnited States
Although I have never had this problem with DG, or any other game in the CS, I have heard others talking about it. They say to close the program completely, then open it back up again (after saving your game).

Hopefully, that should fix things. Sometimes a CS game (pick one) will fail to open a map or scn file correctly, giving me the black screen and an 'error opening file' message. Sometimes in multi-player games, some of my (or the enemy units) have a large yellow (or red for the enemy) square around them instead of the appropriate outline color.

In both of these cases as well, exiting all the way out of the program, then re-opening the game should correct the problem (at least till it happens again!).

Hope that helps. :)
 

John Given

Member
Joined
Mar 16, 2005
Messages
359
Reaction score
0
Location
An IP in Kentucky
Country
llUnited States
I'm afraid I'm not getting enough info here, Dog1.

1. What is your OS?

2. Have you installed the patch?

3. Have you installed any DG mods?


Worse case scenario, you will have to uninstall then reinstall the game. That won't take very long though, fortunatly.
 

Dog 1

Member
Joined
Dec 12, 2002
Messages
48
Reaction score
0
Location
San Diego
Country
llUnited States
John Given said:
I'm afraid I'm not getting enough info here, Dog1.

1. What is your OS?

2. Have you installed the patch?

3. Have you installed any DG mods?


Worse case scenario, you will have to uninstall then reinstall the game. That won't take very long though, fortunatly.
#1 xp

# 2 yes, DG 102

#3 no

unfortunatly i've reinstall the game 4 times and it does not help... :confused: :confused: :confused: :confused:
 
Last edited:

billgrok

Recruit
Joined
Nov 14, 2004
Messages
4
Reaction score
0
Location
Quito, Ecuador
Country
llUnited States
Getting RSGold to run in XP

Thanks to Krink for leading me to this thread.

I read the posts, followed the instructions for saving the campaign for the RS disk of World at War, even though I have RSGold. Sorry if I missed something here.

I reloaded, it loaded fine.
I get the SmackPlay.
I can choose/save campaign.
I can choose scenario.

However, as soon as I hit begin campaign or scenario and its says "starting main program now" the screen dies and goes back to my desktop, with a blank program box in the toolbar..

by the way, am running updated XP, have tried the game in all emulation modes.
thanks for any help.
Bill
 
Joined
Dec 29, 2002
Messages
297
Reaction score
0
Location
Hewitt, New Jersey
Country
llUnited States
Hi Bill,

I'm going to assume you have at least 512 RAM, as most people do these days. I'm suspecting it's an issue with your video card driver.

This place will scan your drive and tell you all the drivers you're running and which ones are out of date: http://www.drivershq.com/. It's helpful, but be a little careful. Generally, if you're not having problems there's no reason to update a driver. If there's a newer video card driver, however, I'd update if I were you. Before doing so, make a restore point on your computer, just in case and a backup if you can. I never do, but I'm an idiot.

Usually updating the video card driver is as simple as clicking on the downloaded installer, following the wizard and rebooting, but some manufacturers make it a little more complicated. Just read the instructions on their site first.

By the way, sometimes it's the newest driver that's causing the issue. In which case you can always try installing an older one.

Hope that helps and good luck
 

gregb7

Member
Joined
Dec 9, 2003
Messages
57
Reaction score
0
Location
USA
Country
llUnited States
any results here? I'm trying to run Divided Ground and/or Rising Sun
on Windows XP home edition, 1M RAM, can choose a mission but the
game CTD as soon as I try to start the mission. Can choose a campaign,
but the screen turns to gibberish as soon as I try starting the campaign.
Any brilliant ideas out there?
gbn
 

trauth116

Webmaster: hist-sdc.com
Joined
Jul 8, 2004
Messages
1,414
Reaction score
7
Location
................
Country
llAustralia
Hey Greg I know there is a solution out there-- at the end of a break - but I think the problem was that by default the game tries to save your campaign game into 'My Documents' -and you have to manually direct it to where your specific game file is located.

I had that problem too -- it is more about where the program is looking for the data than your hardware.

Steve
 

gregb7

Member
Joined
Dec 9, 2003
Messages
57
Reaction score
0
Location
USA
Country
llUnited States
thanks for the reply trauth but the problem seems to be worse than
that. as soon as i try and start a scenario i get a ctd...regarding campaigns
i can't even start one because the screen just turns to gibberish as soon
as the campaign is selected.
 
Top