Can't open VASL 6.6.4

Johnne

Member
Joined
Sep 16, 2020
Messages
46
Reaction score
8
Location
East Coast USA
First name
John
Country
llUnited States
I just downloaded VASL 6.6.4 and laid out a scenario with it.

But when I try to open it, etc, I get a message "the file...is not a valid VASSAL module."

It also says "cannot open" 6.6.1

Do you happen to have any suggestions?

Thanks!

~John Otrompke
John_Otrompke@yahoo.com
 

Jazz

Inactive
Joined
Feb 3, 2003
Messages
11,827
Reaction score
2,362
Location
The Empty Quarter
Country
llLithuania
Am I supposed to post this somewhere else?
Probably get more response in the VASL subforum?


I didn't even realize there was as VASSAL forum separate the the ASL/VASL forum.
 

Jazz

Inactive
Joined
Feb 3, 2003
Messages
11,827
Reaction score
2,362
Location
The Empty Quarter
Country
llLithuania
FWIW, that error messge looks like you are trying to open a VASL scenario using VASSAL?

You need to open VASL first (in VASSAL) and open the scenario from VASL. The scenario you created is not a VASSAL module.
 
Top