Recent content by Tinmon

  1. Tinmon

    Probably a stupid prerequisite problem (VASSAL won't start)

    Removed lib/xercesImpl.jar and that did the trick for me as well. :giggle:
  2. Tinmon

    Probably a stupid prerequisite problem (VASSAL won't start)

    Haven't tried it, but it seems you can specify which version of java you want to use: How can I run different versions of Java on the same computer? I'm on a fresh install of Bodhi Linux 5.0, Open JDK 10.0.2, and I'm getting the same error message as the OP.
Top